Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

Using Ubuntu 11.04.. Updated gimp 2.6 to gimp 2.7. But have problem in installig gimp-plugin-registry

rajesh@rajesh-System-Product-Name:~$ sudo apt-get install gimp-plugin-registry -y

[sudo] password for rajesh: 

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
 gimp-plugin-registry : Depends: gimp (<= 2.7) but 2.7.3-2011052002~nn is to be installed
E: Broken packages
share|improve this question

marked as duplicate by Eric Carvalho, Mahesh, chaos, Warren Hill, saiarcot895 Jul 22 at 18:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

I suggest you to upgrade to Gimp 2.8

GIMP 2.8 stable installation

If you're upgrading from an older GIMP version please visit the link and pay attention to the 'dist-upgrade' command http://www.webupd8.org/2012/05/gimp-28-stable-finally-available-for.html (also if you want to revert to GIMP 2.6.x)

If you're just installing GIMP for the first time on your current system install:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp

GIMP Plugin Registry for GIMP 2.8 installation

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp-plugin-registry
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.