Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to connect to my Mythbuntu machine using Mythmote on Android, I get the following error:

IO Except: /192/168.0.4:5456 - Connection refused: 192.168.0.4

At first I thought it was the same issue as this question, but, I've now discovered a problem on the Mythbuntu side.

When I go into Mythbuntu Control Centre -> Infrared Romotes and Transmitters, it has No Additional Remote Support selected. Despite the fact that I selected Use Android or iOS phone as a remote last time I looked at it.

If I try to select Use Android or iOS phone as a remote, when I hit Apply, it says "No changes found". If I login and out, or reboot, it reverts back to the No Additional Remote Support option.

How do I get my Use Android or iOS phone as a remote option to stick?

share|improve this question
    
For what it's worth, I noticed the setting didn't stick either, so I'm not entirely sure that's the problem you're having. –  isaaclw Jun 21 '12 at 17:18
add comment

1 Answer 1

up vote 1 down vote accepted

Can't say I have the same problem, however it seems similar: On atom box running latest 12.04.1 ubuntu kernel.

When boot up I exit frontend. and then go to control-centre. Open it and select Infrared control and remotes; I select Android and then apply - it says nothing to do (this is OK).

I then leave control-centre in this state (it seems there is a bug as the code to wroite out the selection does not work).

Goto menu and select front-end and wait for start. Select watch and away you go. Mythmote now connects!!!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.