Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Boot failure : No DEFAULT or UI configuration directive found!

Salam everyone. I searched the entire forum but no solution worked for me. I downloaded the ISO image of Ubuntu 12.4. and by using Unetbootin I made my USB drive bootable.

But on booting it gives error "syslinux 3.86 2010-04-01 ebios copyright 1994-2010 H. Peter Anvin et al. no default or UI configuration diretive found. boot:"

I checked the md5sum they are also fine. I tried changing folder and file names to sys and formated my derive fat32 and fat but nothing worked. I tried different boot programs like LiLo and linuxpenderive.

But Mr. Peter Anvin is not willing to leave my boot screen. so what should I do??

Thanks in advance

share|improve this question

marked as duplicate by Jorge Castro, Stephen Myall, Mitch, Takkat, hbdgaf Sep 18 '12 at 20:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
Have you tried a different USB drive? –  Mitch Jun 20 '12 at 8:08

2 Answers 2

Aleikum Salam!

I give you 2 solutions:

  1. Format the stick as FAT16 (or just FAT), not as FAT32.
  2. Type: mboot.c32 -c boot.cfg at the boot: prompt.
share|improve this answer

After eliminating MBR of a USB drive by the following command , and try reformatting in fat32 form (and add boot flag) by Gparted.

sudo dd if=/dev/zero of=/dev/sdx bs=512 count=1

Caution: /dev/sdx should replace to the device name of USB drive.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.