Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an old Gateway MX6920 laptop that got a virus on its hard drive so I put in a new one from another laptop. When i turn it on it tries to load Windows but fails so I'm going to try to put Ubuntu on it (because I heard it's a good OS).

I downloaded the 32-bit desktop version of Ubuntu and burned it to a CD. I put the CD in the computer, went to the boot menu, and selected CD-ROM. The computer tries to boot but stops at a black screen with a mouse icon sitting in the middle of the display.

I have no idea what's going on, so please help.

share|improve this question
i have tried it in nomodeset still nothing i checked disc and found one error im attempting to do MD5 test if anyone has an easy detailed walk through on how to do it please – tom kruse Jun 20 '12 at 5:17
up vote 0 down vote accepted

You should:

  1. MD5 test the .iso image you downloaded and used to make the CD.

    If that doesn't check out, you'll have to re-download the Ubuntu .iso and start over with a new CD.

  2. Check the CD for defects, as it may itself be corrupted, physically damaged, or otherwise not properly accessible, even if the image isn't. You should do this on the machine you're trying to install Ubuntu on, as this will also ensure that your CD drive is working.

    If this reveals errors, fails, or cannot be selected, write a new CD. If it fails for that, too, make sure you're following a correct procedure for burning the CD, and try burning it as slowly as possible (which can sometimes avoid problems).

  3. Try booting with the nomodeset boot option.

If none of this helps, you should then edit your question to include information about exactly what you did and what happened. Then other suggestions or solutions can be proposed.

share|improve this answer
thanks for the answer i tried instaling with nomodeset and i tried launching ubuntu whithout instaling with and without nomodeset still nothing but i did do a disc check and it found 1 error in a file so does that mean i should re download ubuntu or do the md5 test or both – tom kruse Jun 20 '12 at 4:12
@tomkruse If you checked the disc for defects as detailed in step 2 and found an error, but you didn't MD5 test the .iso image, you should now MD5 test the .iso image. If it comes out correct, you know that your .iso file is fine, but that it's just a bad burn. If the MD5 test reveals that the .iso is corrupted, then you need to redownload the .iso file. – Eliah Kagan Jun 20 '12 at 5:02
okay i attempted to do the MD5 test but i have no clue how to do it so can you please give some what of an easy walk through of how to do it im not that much of a technical guy but i can understand most stuff – tom kruse Jun 20 '12 at 5:15
@tomkruse This part of the page linked to in the question describes how to do the MD5 test on Windows. Assuming you're using this method and having trouble with it, can you provide more information about what you need to know, or what's not working right? – Eliah Kagan Jun 20 '12 at 5:16
okay i think i did this right and when i hit compare it said MD5 check sums are differnt – tom kruse Jun 20 '12 at 5:32

Just installed Ubuntu 14.04 on a Gateway MX6920 last night! Glad there are a few of us left out there keepin' it real (like back in 2005, yo). Since I didn't trust the burner not to make mistakes after all these years of abuse, I ran it on the second-to-lowest speed setting to make sure there were no errors. I think it was 2x speed burning using "Free ISO Burner". It booted and installed nicely. Now I'm learning how to get around in this new world. It's great!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.