Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

It happens in the first attempt of typing, no matter is after the startup, or 5 minutes later, or then after. The cursor (or maybe it's the system) seems to freeze, no matter the application I use, taking up 5 sec to appear what is typed. Subsequently, everything is normal, using another applications. @Anwar Shah suggested it could be a daemon waiting to run before the lauching of the first application. Turning off Zeitgest didn't help. It occurs only with Unity-3d. Tested with Unity-2d, everything is fine. Tried to change some Compiz settings, nothing worked, although not tested with every single parameter. Also I deactivated Ati proprietary driver, no effect.

My system: AMD E350 1.6Gh, 2G-Ram, ATI graphics - Ubuntu 12.04, 64bits.

Update 1: the cursor is blinking normally before I start typing. After the first character (which is not showed), seems to freeze, taking 5 seconds to get normal again. Very annoying, specially when you want to access login sites.

Update 2: I tested on a different and old machine (Athlon 64 4800 x2, 4Gb ram, no problems - takes 2 seconds, acceptable. I think it could be related to my specific hardware (Samsung RV415), but not sure about it. Anyone experiencing something similar?

Is that what I should expect, or can be fixed or improved? Thanks.

share|improve this question

closed as too localized by Eric Carvalho, Radu Rădeanu, bcbc, Kevin Bowen, Thomas W. Jun 23 '13 at 5:02

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Please, add all the information gained by the discussion in the question. –  Anwar Shah Jun 20 '12 at 2:42
    
Go to bios's boot menu. And select "network boot" as first boot. The problem will be fixed. –  shantanu Jun 20 '12 at 3:32
    
No, didn't help. I think 2 sec would be acceptable, but 4-5 secs is frustrating, if you think of responsiveness. –  Denis Jun 20 '12 at 3:57
    
Pretty sure it's related to lack of memory - yes, 2Gb isn't enough for Unity 3d. Tried on unity 2d, gnome, gnome-classic and worked fine. –  Denis Dec 19 '12 at 21:50
    
This question appears to be abandoned and unanswered. If you solved it, please post an answer explaining how it was solved (answering your own questions is not merely permitted, but encouraged when there is no other answer that does the job). If the question no longer applies you may voluntarily delete/close it. –  Eric Carvalho Jun 22 '13 at 18:39

Browse other questions tagged or ask your own question.