Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I always have this problem since I've installed Ubuntu One on my new Windows 7 computer. In the position circled in red there should be a button for log-in/out. How can I fix this?

enter image description here

share|improve this question
add comment

3 Answers

This is a known bug: https://bugs.launchpad.net/ubuntuone-client/+bug/852107

Apparently this problem is caused by being behind a proxy or using firewall.

Make sure Ubuntu One is allowed in your firewall.

If you are using a proxy, Ubuntu One does not currently support proxies (but make sure you have latest version!).

Also, try this fix:

  1. Open User Account Control Settings, type UAC in the Start Search box, and then click Change User Account Control settings in the Control Panel window.

  2. Move the slider to the DEFAULT notification setting, and then click OK.

share|improve this answer
    
I have non proxy, non firewall and no UAC.. :( –  Raffaele Nappo Jun 19 '12 at 13:18
    
SyncDaemonClientConnectionError 'Could not connect to the syncdaemon ipc.' ActivationTimeoutError() –  Raffaele Nappo Jun 20 '12 at 15:04
    
You should add the bug along with these notes to launchpad's site then. –  upapilot Jun 20 '12 at 16:30
add comment

I had the same problem on my pc running windows7 ultimate 64bit. I found out that the problem was in an error on windows firewall. It couldn't be turned on, it was disabled. It had to be reenabled, so i did it and it worked for me. I hope it'll work for you too: Go to Start->administrative tools->services->windows firewall. Right click on it and select properties->startup type->automatic->OK. Exit services. Then go to start->control panel->windows firewall and turn it on using the recomended settings. Download and install ubuntu one again. It should work fine. Now you can turn off the windows firewall if you use another firewall software. Good luck.

share|improve this answer
add comment

You should add all *.exe files (placed in .../ubuntuone/dist folder) to your Windows Firewall exceptions. After that you can disable firewall service if you want.

When Windows Firewall is enabled, some tabs may not work (devices, account info), but it will still sync your folders.

share|improve this answer
    
It's not actually necessary (or recommended, unless you know what you're doing or are willing to tolerate breakage) to disable the firewall service, to turn off the Windows Firewall. It can simply be disabled in the Control Panel. Also...if someone is turning off Windows Firewall altogether, why would you recommend that they first add anything as a firewall exception? –  Eliah Kagan Oct 7 '12 at 1:19
add comment

protected by Community Feb 18 '13 at 18:27

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.