Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Ubuntu 12.04 the libgdal version is 1.7.x and QLandkarte 1.4 needs libgdal1 => 1.9.1.

share|improve this question

To enable packages not in the standard repos you are going to need to use PPAs

These 2 appear to fit the bill.

Please note the description of the second -

These releases are more bleeding edge and while generally they should work well, they dont receive the same amount of quality assurance as our stable releases do.

In fact - with any PPA you need to be aware that it is not official, this answer has more detail -

To install from a terminal


Then run these one at a time - follow the instructions

sudo add-apt-repository ppa:mms-prodeia/qlandkarte
sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable

You should then be able to install (or update) qlandkarte

You can also add them into software sources from a GUI

share|improve this answer
+1 for details and effort. Surprised I'm the first to vote. It's a shame that askubuntu seems to not have the same sense of appreciation that other SE sites do. – a different ben Sep 23 '13 at 4:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.