Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 12.04 the libgdal version is 1.7.x and QLandkarte 1.4 needs libgdal1 => 1.9.1.

share|improve this question

1 Answer 1

To enable packages not in the standard repos you are going to need to use PPAs

These 2 appear to fit the bill.

https://launchpad.net/~mms-prodeia/+archive/qlandkarte

https://launchpad.net/~ubuntugis/+archive/ubuntugis-unstable

Please note the description of the second -

These releases are more bleeding edge and while generally they should work well, they dont receive the same amount of quality assurance as our stable releases do.

In fact - with any PPA you need to be aware that it is not official, this answer has more detail - http://askubuntu.com/a/35636/2018

To install from a terminal

Ctrl+Shift+T

Then run these one at a time - follow the instructions

sudo add-apt-repository ppa:mms-prodeia/qlandkarte
sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable

You should then be able to install (or update) qlandkarte

You can also add them into software sources from a GUI

http://askubuntu.com/a/36487/2018

share|improve this answer
    
+1 for details and effort. Surprised I'm the first to vote. It's a shame that askubuntu seems to not have the same sense of appreciation that other SE sites do. –  a different ben Sep 23 '13 at 4:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.