Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have two languages. If I press Alt + Shift the language changes to Arabic. If I press it again, not due to English.

share|improve this question
    
Are you using Unity or Gnome? How did you add the language initially? –  Mitch Jun 19 '12 at 3:54
    
Unity, from installation –  Ahmed Saleh Jun 19 '12 at 5:17
    
Can you type in English? –  Mitch Jun 19 '12 at 5:21

1 Answer 1

Did you try to manually change it via Preferences?

Can you give it a try? - http://www.wikihow.com/Change-Keyboard-Layout-in-Ubuntu Can you try to set a different Keyboard Shortcut?

share|improve this answer
    
when i clicking on the first time the language changes and when I click the second time does not change EN > AR AR~EN –  Ahmed Saleh Jun 20 '12 at 1:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.