Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Xubuntu. When I boot it up, pidgin comes in twice and chromium starts. I want only pidgin to start once, and no chromium. Also, if I completely kill all pidgin and reboot, it only comes up once. Pidgin is on the autostart menu, but I do not have it checked. Chromium is not. I have also disabled saving the session on logout.

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

Under pidgin Tool->Preferences->Interface->Set "show system tray icon" to "always"

share|improve this answer
    
I am having the same issue, but "Show system tray icon" is already set to "always". Is there any other reason it might be doing this? –  Azmisov Aug 29 '13 at 17:02
add comment

For me, I had also placed it in Startup Applications. Removing it from there fixed it for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.