Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed Ubuntu 12.04 on several Dell c6220 servers. The install was successful and all hardware is recognized.

The problem that I am running into is that when issuing the reboot command or when pressing ctrl-alt-del, the server shuts down, but never comes back up. Instead, the fan revs up to full speed and stays that way until I power the server down.

Once the server has been powered down via the power button, Ubuntu will boot just fine -- until the next reboot.

I have found that by rebooting the server via the DRAC web interface will reboot the server correctly.

I have also found that this problem does not exist with CentOS -- I can press ctrl-alt-del all day long and it always comes back up.

I've tried several kernel parameters such as:


Nothing seems to work.

I have also tried upgrading to kernel 3.4, but no change there, either.

Has anyone run into a similar problem or any pointers on troubleshooting?



share|improve this question

It looks as though the kernel option nolapic solves this issue. Whether or not disabling lapic is safe is something I still need to look into.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.