Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After installing Ubuntu 12.04 LTS 32-bit, I have installed Ubuntu Restricted Extras, configured Medibuntu, and installed Synaptic Package Manager. I tried to install Adobe Flash Player by installing Chromium. I also files to play encrypted DVDs. I haven't been able to locate the flashplayer file in the /usr/lib folders, which I assume should be there. I don't know if this is why I can't see videos at YouTube. Not sure where else to look.

share|improve this question
Chromium doesn't come with flash Google Chrome does. Have you installed flash from the software centre? – Allan Jun 18 '12 at 19:43

The file should be located in /usr/lib/flashplugin-installer/. For my Flash problem, the only solution that worked was downgrading. I wrote a script as I became tired of downgrading. Here is the code below:

unzip tar -xzvf
-C fp_11.1.102.63_archive/ sudo cp -f fp_11.1.102.63_archive/
share|improve this answer

Install the flashplugin-installer package to install Flash.

To play encrypted DVDs you need libdvdcss2 from the Medibuntu repository; note that this is illegal in some countries.

To install both from the terminal (after adding Medibuntu):

sudo apt-get install flashplugin-installer libdvdcss2
share|improve this answer
I have done all that mentioned above. Still a no-go. – gilloz Jun 19 '12 at 1:37

Install Flash

As I explained in my comment Google chrome is the only browser with flash pre-installed for everything else there is the adobe flash plug-in just search for it in the software centre

Hope this helps

share|improve this answer
Tried the above and did not work. I already have that version mentioned above installed. I am trying to find out in what folders this installation is located. I thought it would be in /usr/lib, but couldn't find flash-player there. – gilloz Jun 19 '12 at 1:36
What does say when you visit it? – Allan Jun 19 '12 at 7:06

Just as a check, have you tried restarting your browser after installing Flash? Sometimes Flash won't start working until you do so. You could try restarting Ubuntu as well and see if that has any effect.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.