Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In my office system, Ubuntu is configured for Active Directory authentication with Windows using likewise open. I have three issues.

  1. Each time when I switch on my system and some times when I restart, lightdm lists two users, Administrator (Ubuntu's default power user) and Guest user. So active directory accounts are not listed here. Why?

  2. I have to login with guest and then logout to have my active directory accounts listed in the lightdm greeter. What is the reason that active directory users are loaded after a local user is logged in and then logged out?

  3. After doing the step #2, I also get some additional users(accounts of network guys) probably those who once logged in via my machine. How to remove those undesired accounts to appear in lieghtdm user list?

share|improve this question

1 Answer 1

See How do I enable the "Other" user for login with Active Directory?. It doesn't answer 2 and 3 (not entirely), but I guess 2 might be related to the fact winbind has some startup time (try doing wbinfo -u after SSH to the box) and 3 is probably just that it lists all known users that logged in at some point.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.