Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I want to access a text file created on ubuntu using Windows, it looks as if the file extension is not recognised. I always have to choose open with and then select notepad.

Is there any way to create text files on ubuntu that are identical to windows text files?

share|improve this question
add comment

3 Answers

up vote 3 down vote accepted

You have to save it with an extension of ".txt" and select encoding (it appears when you save) as compatible with windows.

share|improve this answer
add comment

Txt files in ubuntu are made without an extension. thus every txt files in ubuntu
is ubuntu instead of ubuntu.txt you have to manually save it as .txt. or rename
the ubuntu to ubuntu.txt

share|improve this answer
    
even you have to change the encoding ..... –  Pranit Bauva Jun 19 '12 at 12:07
add comment

Remember that you must choose the correct line ending when you save the file. In 'Save As' dialog, select 'Windows' as line ending option. Otherwise, 'newline' character will not be recognized. If you are using Windows, you can open the file with Wordpad and save the file.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.