Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed vmware toolbox in Ubuntu (guest OS). I tried to share a location from the settings of the virtual machine. But when I click Ok, the following error in thrown in the host (Win 7) OS.

Unable to update run-time folder sharing status: Unknown error.

The location is not showing up in /mnt/
What could be the reason?

P.S I have vmhgfs process running in my Ubuntu VM.

I was following the how-to-share-folders-with-your-ubuntu-virtual-machine-guest method from howtogeek.com

share|improve this question
    
Sounds like the error is caused by windows and not by Ubuntu - why are you posting in askubuntu.com? –  evgeny Nov 29 '10 at 1:10
    
I see you asked same question on SuperUser :P Run "sudo dpkg-reconfigure vmware" to see if there are any errors when building drivers for vmware. –  danizmax Nov 30 '10 at 10:42
    
I have another problem. I have enable sharing the folder and mounted it. Still I am not seeing anything in the Ubuntu. THere is no shared folder. –  mbBlogging Apr 12 at 6:00
add comment

1 Answer

1 .Install vmware tools then try

2 .if the vmware tools are installed then run the following command (i got the same error )

apt-get install build-essential linux-headers
vmware-config-tools.pl 

It happens when { build-essential , linux-headers } packages are updated

You have to rerun " vmware-config-tools.pl "

refer to this link for more information

share|improve this answer
    
that's my experience –  One Zero Feb 1 '12 at 12:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.