Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time when I click some links (which opens another document), there comes a dialog (see the screen-shot) and I then have to close it manually.

This is really unnecessary, unwanted and irritating (for my mindset).

Are there any way to prevent this dialog from popping up?

I am using Ubuntu 12.04 LTS and Firefox.

enter image description here

share|improve this question
    
What dialog? I think that's a Download window. And what type of link did you click so the dialog(?) opened? –  audrianore Jun 18 '12 at 11:59
add comment

2 Answers 2

up vote 3 down vote accepted

That is not really a dialog box expecting an answer from you but Firefox's downloads window, which is shown by default when downloading a file. However, you can switch it off in Firefox's preferences (untick the checkbox "Show downloads windows when downloading a file"). You can find Firefox's preferences under Edit->Preferences in the menu. See the screenshot below. Firefox Preferences screenshot

share|improve this answer
    
You can use "Download Status Bar" add-on on Firefox and use it in Mini mode. This will prevent download windows from popping up and you will get download notifications at the left hand corner. –  Curious Apprentice Jun 18 '12 at 12:23
add comment

Looks like you are trying to open docx documents in Firefox, which won't work. Therefore Firefox only has the option of downloading the file for you. Going to edit -> preferences will let you untick the "Show the Downloads window when downloading a file" therefore not showing that window anymore.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.