Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried installing Ubuntu 12.04 through USB and with wubi interface. Nothing works.

With USB, I will enter the main menu, doesn't matter what i choose, "install ubuntu on a hard drive" or "boot into ubuntu from USB". When I click on one of those it will scan my drives or something, and when it gets to the USB it gets stuck. It just stays there....

With wubi, the install goes fine, but when trying to boot for the first time to ubuntu it says "completing ubuntu installation"... NOTHING more happens, that cursor only blinks there. How can I get Ubuntu to work???

I got: 1TB HDD, 256GB HDD, 80GB SSD.

I'm trying to install Ubuntu on my 256 GB HDD....

share|improve this question
    
Is the drive you're trying to install Ubuntu on a USB drive? –  To Do Jun 18 '12 at 9:53
    
No, 256GB HDD, I got 3 drives as mentioned. Nothing works, incredibly strange... –  Christoffer Jun 22 '12 at 13:07
add comment

1 Answer

It could be that your LiveUSB is corrupt. What software did you use to create the LiveUSB? Try using UNetBootin. Click on "Try Ubuntu without making any changes" in the menu.

If it still does not work try using a liveCD instead.

share|improve this answer
    
Thanks but it doesn't work either. Tried UNetBootin, just blinks... I'll not gonna try liveCD, don't have any right now and will not buy new ones. I dont get why it doesn't work! I wanted to try Ubuntu. :( –  Christoffer Jun 18 '12 at 13:51
    
I got it working via wubi. Waited for a to short time before. It finished the installation and rebooted. Now I'm able to boot into ubuntu. Sorry for that. :S Thanks anyway! –  Christoffer Jun 22 '12 at 15:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.