Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I log into Gnome 3, I have to drag the cursor around the page to see everything.

I'm running a Toshiba a100 Satellite.

System Settings: Driver: Unknown Experience: Standard

A quick Google found that it could be a Intel Graphics Media Accelerator 950.

Edit: Found it's more likely to be

NVIDIA Corporation G72M [Quadro NVS 110M/GeForce Go 7300] (rev a1)
share|improve this question
Not sure I can help but to get any help you will need to edit your question to provide more information. What kind of Computer, what video card(s) do you have. Also by pan scan do you mean that you can't see the whole screen at once and have to hold down a mouse button to drag the screen? – TrailRider Jun 18 '12 at 1:24
hmm I was doing a google search the same time as you and I came up with two others listed in different specs, one was a ATI card and one was a Nvadia. Enter this in a terminal "lspci" and one of the top few lines(2nd on mine) will say "VGA compatible controller:" and following that will be the video card listed in a readable format. In my case "Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller" I'm not sure what is going and Google has given me nothing but with more information it is likely someone here can help you. – TrailRider Jun 18 '12 at 3:09
Result: '01:00.0 VGA compatible controller: NVIDIA Corporation G72M [Quadro NVS 110M/GeForce Go 7300] (rev a1)' – user70988 Jun 18 '12 at 7:59

This would appear to be an issue with needing the proprietary Nvidia driver. I have no experience with doing so but here is a link to a user of called "psychocats" I have used some of his other tutorials and have seem many other people referred to his posts and have never heard any bad feedback.

How to install proprietary drivers in Ubuntu

If you don't want to follow those directions from somebody you've never heard of who was referred to you by someone else you never heard of, I completely understand. If you wait a bit longer, someone will almost certainly verify or refute the validity of these instructions and maybe give you a better way to do it. Int the very least we should have provided needed information for someone smarter than I.

share|improve this answer
Hey there - thanks for your help. I actually did have these installed, but removed and reinstalled through software centre. I have a feeling when I tried to cancel the download/install during a moment of impatience that the installation might have been erroneous. Reinstalling didn't do too much. I have fiddled with some settings while logged into Gnome3 but they just throw the resolution right out. Settings like GPU scaling method. They make Unity look better, but Gnome3 is still way too huge. Is it a DPI issue? I have a feeling I might have been missing out on 3D for a while without knowing. – user70988 Jun 19 '12 at 23:16
Turns out my Nvidia driver has been troublesome for a lot of people. james@lagos:~$ /usr/lib/nux/unity_support_test -p OpenGL vendor string: NVIDIA Corporation OpenGL renderer string: GeForce Go 7300/PCIe/SSE2 OpenGL version string: 2.1.2 NVIDIA 295.49 Not software rendered: yes Not blacklisted: no GLX fbconfig: yes GLX texture from pixmap: yes GL npot or rect textures: yes GL vertex program: yes GL fragment program: yes GL vertex buffer object: yes GL framebuffer object: yes GL version is 1.4+: yes Unity 3D supported: no – user70988 Jun 19 '12 at 23:40
Followed a workaround link. Have Unity 3D no worries - still experiencing the issue in Gnome. – user70988 Jun 20 '12 at 0:02
This is a little embarrassing. Found out it was Universal Access > Zoom Off. – user70988 Jul 13 '12 at 0:18
@user70988 lol. Then I have to be embarrassed as well. I should have thought of that also, we were thinking too hard by half..... – TrailRider Jul 13 '12 at 0:27

i had the same issue but it got solved this way: click the Accessibility icon on top right corner(a filled white circle with a man in the middle) or pan scan to that position. if Zoom is on set it off and you should be good to go.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.