Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Amarok 2.5.0 on Kubuntu 12.04. Only 6 tracks show up in my local collection, but dynamic mode plays all the tracks in my collection as it should. How do I get all the tracks to show up in my local collection view?

share|improve this question

1 Answer 1

Answered by OP in comments:

Unchecking my Music folder in the preferences and then checking it again fixed it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.