Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Similar to this post No ibus icon in Kubuntu, I have trouble with the ibus icon in Ubuntu 12.04. Each time an update is installed, the language selector for Japanese disappears from the top panel. I need to uninstall and install Japanese again, then reboot, to make the symbol appear again. In this thread No iBus icon in Kubuntu 12.04 the suggestion was to install the Japanese Version of Ubuntu, but is it really true that one has to stick to a special version of Ubuntu to get this problem solved? If so, how can I transfer the settings easily from the current version to the Japanese one?

share|improve this question

1 Answer 1

If you are using vanilla Ubuntu, maybe you can try this command when the ibus indicator disappears.

ibus-daemon -drx

If you are using Kubuntu, make sure that you have gnome-icon-theme installed.

sudo apt-get install gnome-icon-theme
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.