Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been experiencing the bug mentioned here. People have reported downgrading their driver to 290.10 prevented the issue for them so I tried this but I am not sure whether I have installed the driver right as I am still experiencing the problem.


I went here and downloaded the .deb, then to install it I ran:

sudo dpkg -i nvidia-current_290.10-0ubuntu2_i386.deb

There were no error messages from dpkg.

I checked in the Synaptic Package Manager that the install version was 290.10-0ubuntu2 which it is so I locked it to this version.

The reason I question whether I have installed it correctly is because in the nvidia-settings it still shows the driver version as 295.49?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I think it installs correctly. but nvidia-settings is not recognizing the change.

You can verify this by running this command : dpkg -l nvidia-current to see the exact version number installed

share|improve this answer
    
I was hoping I hadn't installed it correctly because I am fed up of these crashes but it seems I have :/ Thank you anyway. –  Lerp Jun 17 '12 at 16:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.