Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ever since Ubuntu 7.04, I've always had the same problem, the bad playback from my good quality videos (HD, blue-ray, and others).

I have used many computers and many different video cards from then but the problems still exist. How can I convince my friends to use this operating system when they need it most for multimedia (as many people today)? In Windows (XP please!) I had much better playback.

I really was waiting a long time for a solution and is the first time I am writing to you, community, but I think that the only solution is Windows 7.

Thank you very much for listening me.

share|improve this question

closed as off topic by Eliah Kagan, belacqua, jokerdino, fossfreedom Jul 6 '12 at 10:22

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  fossfreedom Jul 6 '12 at 10:22

3 Answers 3

Try these procedure:

  1. Update Ubuntu
  2. Downoload Latest GFX Driver ( ATI or Nvidia )
  3. Download Latest Codecs for your Video
share|improve this answer

What video player are you (have you) been using? Video plays fine for me on a nice monitor and nice PC (ASUS 27inch Monitor, AMD 1090t, 16GB RAM, Nvidia GeForce 550).

If the video you are watching in interlaced, try playing in VLC and enable deinterlacing.

Additionally, ATI has not fully delivered a driver that can completely capitalize on the capabilities of your ATI video card. Let ATI know how you feel buying buying another chipset, or alternatively, use the Intel graphics provided by your motherboard.

Also, I might mention that your processor (E6600) is over half a decade old, so it might not be the best platform with which to enjoy 1080P video (you mentioned blu-ray).

I might also mention that, if you get an Nvidia card (Geforce 8800 or better, $20), you can use vdpau to offload video decoding tasks to your video card, thus freeing your older CPU for other tasks.

share|improve this answer
    
First sorry for my bad english (was time ago when was learning). I have using all the possible video players i found even Vlc without enable deinterlacing (i will try it too). My motherboard doesnt have integrated graphics and my Ati is new and enough strong i think, money for o new processor and video card cant fount this time (Greece with problems and family with litle boy) but i remind you that in an other partition have W7 without these problems. Thanks for the ansuer and for the interesting all of you, hoppe in the future for a better UBUNTU expirience is avery promise OS –  Hlias Jun 19 '12 at 21:17

If you use fglrx for your video card, you may want to uninstall it, or if you don't use it you may want to install it. Could you tell me which you have (if you know, if you don't, did you install the ATI proprietary drivers from the additional drivers dialog (or jockey) ?)

EDIT Another possible solution, if viable, or at least a check to see if the monitor is the problem, is to borrow a monitor from a friend and try to use that to playbback video. If the horizontal lines show up still, ubuntu is the problem. However, if they disappear, you should get a new monitor.

If ubuntu is the problem, you could try reinstalling it or updating all your packages (maybe an update fixes the problem). However, if neither of these work, you could file a bug report at launchpad.

A third possibiliy is the disk drive is bad. If you can find a USB disk drive, try that out too to see if ubuntu runs video better.

share|improve this answer
    
I have install-unistall many times fglrx and the drivers from the drivers dialog with the same results.I use ubuntu for many years now (from 7.04),dont know about command line (copy-paste wherever) but know all the other. thank you very much for the help. –  Hlias Jun 19 '12 at 21:41
    
@Hlias I have added three more things for you to try. –  JXPheonix Jun 20 '12 at 13:43

Not the answer you're looking for? Browse other questions tagged or ask your own question.