Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday, I just noticed how every time I click on my Home folder the sidebar view would go back to its Places view instead of the Tree view.

I tried using this command but it didn't work. Is there a way to solve this another way?

gsettings set org.gnome.nautilus.window-state side-pane-view "tree"
share|improve this question
    
This seems to be a bug to me. I can't reproduce it. Can you describe "click on my home folder" more precisly? You click on your home folder in the sidebar? –  lumbric Jun 17 '12 at 13:15
    
Welcome to Ask Ubuntu! Instead of adding a "thank you" answer, please remember to accept/upvote the best answer to your question (tick/check mark on the left). This way, the question is marked as "answered" and future readers can refer to it knowing the solution works. Thank you...:) –  izx Jun 17 '12 at 13:25

1 Answer 1

Using the application Menu:

Go to the menu view → sidebar → tree


Using a graphical interface:

If you want to change it using a graphical application, you will need dconf-editor:

  • install dconf-tools
  • start dconf-editor: Alt+F2 → dconf-editor
  • navigate to org → gnome → nautilus → window-state
  • change the value of side-pane-view to “tree”.

To install via command line:

open a terminal ctrl+alt+t then type: sudo apt-get install dconf-tools.


Using the command line:

gsettings set org.gnome.nautilus.window-state side-pane-view "tree"
share|improve this answer
    
@izx, for the purpose of completeness, I placed three options that I know of :) (not only for the OP, but future visitors as well) –  Zuul Jun 17 '12 at 13:14
    
Thanks, good job, upvoted :) –  izx Jun 17 '12 at 13:21
    
@Zuul thank you. I did the last two solutions you provided, restarted my laptop and it worked. –  user71181 Jun 17 '12 at 13:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.