Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hi,

I've been installing Compiz since my first Ubuntu version (8.04). In each version, there are some issues, but each time I found a solution on the web.

This time, it seems that nobody encountered the same issue.

I'm running an Ubuntu 12.04. I installed ccsm, compiz-fusion and configured it for cube with cylinder for 4 screens in line and no column and déformer les fenêtre (in French version or Deform windows or something else).

The problems are the following:

  • When I open a window on full screen, the window is misplaced (one half on a screen and the other on another). Moreover, when I click it for the first time, the window move instantly from the screen to an other area of the cube (the same screen or another)

    I tested to remove the "deform option" and it works properly, but I love this option, it's fun to see your window moving from left to right like bubblegum

  • Compiz offers a way to open the 4 screens in the same time with Alt+Ctrl+down (in the French configuration by default) but when I try it my computer freezes and it's very sad.

So my question is simple: how to make it works?

My configuration: NVIDIA GeForce 310M with NVIDIA's drivers,
Ubuntu 12.04 (with Unity),
CCSM and Compiz-Fusion

Bye !

share|improve this question

closed as off-topic by bain, chaskes, Eric Carvalho, nux, Sneetsher Jul 15 '14 at 4:10

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – bain, chaskes, Eric Carvalho, nux, Sneetsher
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Wobbly windows, is what you are looking for. – Mateo Jun 17 '12 at 16:35
    
What are you talking about? compiz was installed by default in Ubuntu. – Anwar Shah Jun 20 '12 at 17:27
    
sounds to me like you have a driver issue there – craigsmith86 Oct 23 '12 at 16:23

Browse other questions tagged or ask your own question.