Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I enable or disable Apport?

enter image description here

I am getting this error every time I restart my Laptop (Lenovo Thinkpad W520). I did a little research before I posting here my question, but I couldn't find any answers. Can you please help with my problem? I also received a report of an error which is related with bluetoothd, but unfortunately I do not have a screenshot of the error.

share|improve this question

marked as duplicate by jokerdino, belacqua, RolandiXor, Jorge Castro, Mitch Aug 22 '12 at 16:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
The start-up music was removed from the 12.04 release, so no problem there. –  Chris Carter Jun 17 '12 at 10:33
    
I recommend editing those images into your question with the img tool in the editing toolbar. –  Eliah Kagan Jun 17 '12 at 11:43
    
I can't do that because I haven't got 10 in reputation. –  underdog012 Jun 17 '12 at 11:54
add comment

1 Answer 1

up vote 0 down vote accepted

My advice would be to turn off Apport.

Apport is used in alpha and beta releases to help find and report bugs and would normally be switched off in a final release, but for some reason I have noticed it is on in 12.04.

This is causing unnecessary crash reports to pop up and it will be completely safe to turn off

To turn off Apport see this How do I enable or disable Apport?

share|improve this answer
    
Okay,I disabled apport and I did a restart and there was no crash report.I think the problem is probably solved.Thanks all of you for your help. –  underdog012 Jun 17 '12 at 11:52
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.