Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

With normal clicking, I'm dragging widgets on web pages by accident. I need to adjust the mouse drag threshold. http://library.gnome.org/users/gnome-help/3.3/mouse-drag-threshold.html.en tells me how to do it in gnome. How in Lubuntu?

Please answer for Lubuntu.

**EDIT i don't have a touchpad. mouse drag threshold is the distance the mouse moves in pixels before it decides that you are dragging a widget.

share|improve this question
    
Sorry, it is such a common issue that I assumed touchpad was what you meant. I think I can help with that. Will edit/delete my response depending –  Magpie Aug 18 '12 at 18:02
add comment

2 Answers 2

Firstly you should go to preferences>Keyboard and mouse.

If the problem is that you don't have this then you need to go to go to terminal and type:

sudo apt-get install lxinput

and then try the first step again.

There are also some additional mouse settings in openbox configuration manager. I think it may be your click that is the issue more than your drag so it might be worth playing with that too. Openbox is also found in preferences.

have a look here

and here

enter image description here

share|improve this answer
    
no this is for dragging windows –  marinara Aug 18 '12 at 20:28
add comment
up vote 0 down vote accepted

if you read http://people.gnome.org/~johnp/girdocsalpha/Gtk/Gtk.Settings.html, you can change the settings for GTK3 applications by editing the config file.

i tested this by adding gtk-dnd-drag-threshold = 14

to /etc/gtk-3.0/settings.ini

and after rebooting, it works, but not in firefox, which is where I need it to work.

so on this page: http://www.nanolx.org/newslinux/change-gtk-settings

it describes how to edit ~/.gtkrc-2.0 with the same modification. and it works.

share|improve this answer
    
You should explain some more background in your question. I have no reason to suppose you went through the steps in your link when answering you unless you make it clear by saying so then. –  Magpie Aug 19 '12 at 0:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.