Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ctrl+Alt+T doesn't open the Terminal, and I'm pretty sure it's got something to do with Compiz.

Compiz disabled the transparency on my launcher (using Ubuntu 12.04 LTS with Unity) and so I uninstalled it.

But after I uninstalled Compiz, my UI was messed up, so I reinstalled it. Now Ctrl+Alt+T doesn't open the Terminal.

System Settings >> Keyboard >> Shortcuts has the shortcut to terminal there, but it simply does not work.

What should I do?

share|improve this question
    
After I uninstalled Compiz and restarted my laptop, Ctrl+Alt+T still worked. It stopped working after I installed Compiz again. –  TheDevo Jun 16 '12 at 20:46
    
In the CCSM you have a Gnome Compatibility section, in there you set the use of that Key combination to show the Terminal, amongst other things , the reason is Metacity/Mutter have this key binded to show the Terminal, Compiz does not, although in Unity it should bring the Terminal by default. –  Uri Herrera Jun 16 '12 at 20:56
add comment

1 Answer

You can click on the Shortcut combination showing in the System Settings -> Keyboard -> Shortcuts and reassign the key.

Hope this will help.

If you have compizconfig-settings-manager installed, you can reset the profile by going to the preference section of the program and clicking on Reset to defaults button.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.