Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The microphone was set to 0db according to alsamixer. I had trouble seeing how to set to a sensible level.

Then I found how to set it but, but the microphone is still not working.

share|improve this question
up vote 0 down vote accepted

Try installing pulseAudio volume controller:

sudo apt-get update
sudo apt-get install pulseaudio

Then start it from the HUD display and go to the input devices tab, select the "microphone" option from the drop-down, its "Internal microphone" by default, which most probably not the one attached somewhere on your screen, with a small opening. this worked on my acer aspire one when i wanted to use audacity.

share|improve this answer
I get pulseaudio is already the newest version. – Fredca Feb 14 '13 at 14:58
If I use an external microphone it works fine. I think this is a bug in 12.10 as it worked with 11.10 – Fredca Feb 14 '13 at 15:47
what do you see in the configuration when you run pulseaudio? can you confirm what device is selected... – Muriuki David Feb 15 '13 at 11:24

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.