Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Wireless doesn't work on a Broadcom BCM4312

I have been using Ubuntu since 9.04 and am upgrading with every new version release. Recently I have upgraded my laptop Dell inspiron 1525 from 11.10 to 12.04. At the time of upgrade there were some problems which got cleared after trying upgrade for 3 to 4 times. Before my first upgrade, i.e. in 11.04 I was able to connect to my wireless network. After the upgrade I am unable to see the Wireless network option enabled in the networks shortcut on menu bar. Please help me to overcome this problem.

PS: I am able to use the wired network.

share|improve this question
add comment

marked as duplicate by jokerdino, fossfreedom Jun 17 '12 at 9:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Have you tried to see if you need to install proprietary drivers for your wireless card in the additional drivers menu?

Open the dash, type 'additional' and see if your wireless card is listed there. If it is, make sure the driver is activated and relog/reboot.

share|improve this answer
    
Yes I see my wireless card in the additional drivers and it is activated. Tried rebooting so many times, yet wireless network option is disabled. –  aditya Jun 16 '12 at 19:52
    
Any special key combo on your keyboard, like Fn+F11 or something alike that activates/deactivate wireless? I happened to me once with bluetooth –  leousa Jun 16 '12 at 20:17
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.