Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Been trying to install ubuntu on my Samsung NB30 netbook, but I have been running into the same error over and over again.

[Errno 5] Input/output error This particular error is often due to a faulty CD/DVD disk or drive, or a faulty hard disk. It may help to clean the CD/DVD, to burn the CD/DVD at a lower speed, to clean the CD/DVD drive lens (cleaning kits are often available from electronics suppliers), to check whether the hard disk is old and in need of replacement, or to move the system to a cooler environment.

I'm installing from the USB bootable version, I get the exact same error at the exact same point when trying to install both ubuntu desktop and ubuntu desktop remix. I've tried redownloading both ISOs twice and I've tried two different USB sticks (one being completely new). I've tried installing from with in an ubuntu live session and I get the exact same problem. I've ran a bootable memtest and everything passes with no errors, I've also ran a dmesg in terminal after the installer fails here's what it reported

Thanks in advance!

EDIT: I know this was ages ago, but to anyone out there with the same issue, the problem turned out to be the downloaded image, my internet is poor at the best of times and the ISO failed the MD5sum check, if this happens to you I recommend you download the ISO image by torrent, it'll check the integrity of the file is maintained.

share|improve this question

closed as off topic by Jorge Castro, Marco Ceppi Nov 30 '10 at 0:06

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

Does the error specify the device ? The failure could be at the HD you are trying to install to. – João Pinto Nov 27 '10 at 19:14
What are you using to migrate the ISO to USB? If you are using unetbootin try startupdisk creator and vice versa. – RobotHumans Nov 27 '10 at 19:53
This is a known bug: Bug #245794: – Sid Nov 27 '10 at 20:16
I'm not sure how to check if it's the HDD that is the problem, I'll try getting some bootable USB diagnostic tools to test that out. However my HDD had no problem with running windows xp before (which has since been delete through the failed ubuntu installations leaving my netbook without an OS). – Ben Nov 27 '10 at 22:50
I was using unetbootin to migrate, I tried using startupdisk creator but it didn't work at all, won't install it to the flashdrive... – Ben Nov 27 '10 at 22:52