Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ever since I installed Ubuntu 12.04, I couldn't figure out a way to enable the login sound.

I already have ubuntu tweak installed and I have been at this question, but on my ubuntu, there is not any setting to mute/enable login sound at "Login Settings" tab, only to change the theme.

Also I've tried the following: and

None of them worked. Anyone has any idea on why I can't change login sound settings? I'm sure the sound is not muted at login screen.

share|improve this question
I have Ubuntu Tweak 0.7.1, on Ubuntu 12.04, and it has an option (under login settings) to enable/disable login sounds. What version are you using? – david6 Jun 15 '12 at 23:43
I am using version 0.6.2 also on Ubuntu 12.04. I'll try updating and see if it works. – Neptunno Jun 16 '12 at 2:48
Well I have updated it to version 0.7.2 and now in fact there is an option to enable login sound. However, by default it is set to ON but still there is no startup ubuntu sound, just a little beep when login screen comes up, no sound after login at all... the classical drum beat that was on previous versions of Ubuntu. – Neptunno Jun 16 '12 at 3:00
Agreed. Same behavior I get. – david6 Jun 16 '12 at 3:11
Hum, so that means they removed the login sound? I thought they had just disabled it. Well, is not extremely necessary but I miss it sometimes lol. – Neptunno Jun 16 '12 at 3:17
up vote 2 down vote accepted

Updating to a more recent version of Ubuntu Tweak (0.7.2) allows to you change settings for login sound.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.