Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an android phone I'm working on, and I accidentally clicked "do nothing" when the little window asking me what to do when it plugged in popped up. Now, adb devices shows that the device isn't even recognized. How can I change the default behavior?

I went to Applications -> System Tools -> System Preferences -> Removable Media and set everything to "Ask me what to do," but it seems that the settings are stored specifically for this device. Any tips on finding where the settings are stored?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

If adb devices doesn't show it, then your udev configuration needs to be corrected, and udev restarted. Perhaps then it will show up in the Removable Media area.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.