Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using ubuntu 10.10 64bit. The problem is that no VCD's can be played. I tried Totem, mplayer,vlc etc etc. None of the players can render the file and show either show I/O error or parse error. I even tried copying the .dat files but it shows me a permission denied error ( even in root mode file browser). Vcd's work in Windows as well as VCD player. So neither the discs nor the drive is faulty. Any help will be appreciated. Thanks in advance

share|improve this question
1  
Did you try to play the .dat file using VLC or did you do this: VLC Media Player > Media > Open Disk > SVCD/VCD > Play? –  Sid Nov 27 '10 at 14:25

3 Answers 3

It could be that the data is corrupted. This may be deliberate; used for DRM. See if the method outlined in this answer works.

share|improve this answer

click on open cd/dvd from file menu in vlc if that cd is an vcd that can be played on cd player or perhaps change the player or get codecs for vlc

share|improve this answer

Install mplayer without gui and try running your video from terminal.I am using it for a longtime and none of the videos failed for me.

sudo aptitude -y install mplayer-nogui

To play video's from terminal type the following,

mplayer /path/to/your/video/file

If you dont want to have mplayer,then i would recommend you to install the following codec pack

sudo apt-get install ubuntu-restricted-extras

Also i recommend you to go through this documentation for detailed instruction and troubleshooting.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.