Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just started using Ubuntu, and have always been using windows, so I am a bit of a newbee here.

I installed the 12.04 Precise Pangoline version the other day, and everything seem to work fine, except for the fact that the wireless network doesn't seem to work.

When I go to System Settings --> Network --> Wireless I can't move the bottom to "On". And when I turn Airplane mode off, it automatically sets it back to on when I leave the menu.

I have Windows 7 running on another partition and here I can access the wireless network without any problems.

I am using a Dell Vostro 3450.

share|improve this question

closed as too localized by qbi, vasa1, Seth, Mik, Tom Brossman Feb 24 '13 at 21:42

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Try the solutions mentioned in this thread: – upapilot Jun 15 '12 at 6:58
This question appears to be abandoned and unanswered, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. – Aditya Feb 24 '13 at 16:19