Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried with Plymouth Manager & also here

No joy. Hardware is Lenovo ThinkPad Edge (E)325 with AMD Radeon discreet graphics. Laptop is Ubuntu Certified & everything else works out of the box.

Please assist.

EDIT: Splash was fine until an update broke correct resolution.

share|improve this question
    
    
This question appears to be abandoned and unanswered. If you solved it, please post an answer explaining how it was solved (answering your own questions is not merely permitted, but encouraged when there is no other answer that does the job). If the question no longer applies you may voluntarily delete/close it. –  guntbert Jul 18 '13 at 11:21
add comment

1 Answer

up vote 1 down vote accepted

It comes down to enabling the propriety graphics drivers. Plymouth then appears wrong resolution.

share|improve this answer
    
Does this answer solve your problem, or it's just a comment? –  pl1nk Jun 20 '12 at 23:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.