Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In the options menu I set the launch bar to auto-hide, but it still doesn't hide. I've tried turning off that mode and turning it back on, but it didn't help. I restarted my computer 3 times, but it still glitches. I have Ubuntu 12.4LTS. Is anyone else experiencing the same problem?

share|improve this question

closed as too localized by Marco Ceppi Jun 25 '12 at 22:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
If possible, please consider closing some of your other open questions by selecting the best answer (if they have one). Consider which answers have been useful and need an upvote. We need users to maintain their questions so that the site can be an effective tool for the next person with your problems. For more details on best practices consider reading the FAQ on asking questions. –  hexafraction Jun 15 '12 at 20:01
add comment

1 Answer 1

up vote 1 down vote accepted

I just upgraded to Linux version 3.2.0-26-generic-pae, and that solved the problem.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.