Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to upgrade from ubuntu 11.10 to 12.04 lts, but it always went wrong. How could i do it right?

share|improve this question

closed as not a real question by Jorge Castro, Eliah Kagan, jokerdino, Mitch, Stephen Myall Sep 4 '12 at 10:35

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Please add more information to your question on what went wrong. –  Jorge Castro Jun 14 '12 at 21:07
1  
What methods have you tried? –  Mitch Jun 14 '12 at 21:35
add comment

1 Answer 1

Try performing these steps and if they report errors tell us about them by editing your question. (There might be no errors; this might just work to upgrade your system.)

  • Open a Terminal window (Ctrl+Alt+T) and run this command:

    sudo apt-get update && sudo apt-get upgrade
    
  • Press Alt+F2, type update-manager -d, and press Enter.

  • When the Update Manager comes up, click the Upgrade button.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.