Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

LibreOffice Writer defaults to Liberation Serif. How do I make it default to Liberation Sans instead?

share|improve this question
up vote 5 down vote accepted

Tools - Options - LibreOffice - Writer - Basic Fonts

enter image description here

share|improve this answer
    
more and more documents are only read on screen. Thus, sans should replace serif as default by Libreoffice. – HongboZhu Jul 3 '15 at 7:35

in libreoffice writer go to tools.. options. Select the options for libreoffice writer. Here you have options for the default font. you can select the font for different types of paragraphs

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.