Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need to enable the 3D effects in the graphics card under Ubuntu 10.10 OS

share|improve this question

2 Answers 2

Have you installed the proprietary drivers ? Go to System --> Administration --> Aditional drivers and press "Enable". After installation is complete, restart your computer. Then after you login right click on your desktop --> Change Desktop Background --> Visual effects and select Extra.

share|improve this answer
    
Thanks for the help it works great now. –  Richardmostro Nov 27 '10 at 0:40
    
For extra functionality and more tweaks you can also install "simple compiz manager". Search it in Ubuntu Software center. This will add an extra option in the Visual effects where you can customize the effects. –  Salih Emin Nov 27 '10 at 0:49
    
To tweak the settings of your Card you can use the ATI Catalyst Control Centre located in the preferences section of the system menu. –  tinhed Nov 27 '10 at 14:13
    
Just a note. The open source ATI driver also supports 3D visual effects. I have determined from my own experimentation that the open source ATI driver works much better than the proprietary driver, especially when viewing videos (DVD and .mkv files). –  Dennis VanMeter Nov 27 '10 at 20:03

I can concur that the open source drives work far better for 3d and 2d visual effects. The proprietary drivers add lots of artefacts, especially in 2D.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.