Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu 12.04. I switched to the classic view because I didn't feel comfortable with the unity.

When I watch videos or movies, I double-click (as always) to make them full screen. But then, the bars (I don't know if this is correct wording. I mean the bar on the top which has "Applications" and "Places", and the bar on the bottom with the windows.) do not disappear. They remain above the video and block part of the content (especially the below part with the subtitles :) ).

What should I do?

PS: I guess this is a very simple thing and I'm a little ashamed for not knowing the solution.

share|improve this question
add comment

2 Answers 2

This is not a direct solution to your problem but merely a notice and a secondary solution to your problem: From what you've described you're using GNOME 3, which isn't really a "classic gnome," as you've described it.

If you install the gnome package using:

sudo apt-get install gnome

Then you can select the real Gnome Classic from the login screen, which won't cause the problem you're having.

share|improve this answer
add comment

Double clicking on the title bar maximizes the window. That is not the same as full screen mode. To enter full screen mode you need to click on the button that says full screen mode, or right click in the display area and choose the full screen option from the menu.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.