Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Getting Dependency is not satisfied libmysqlclient16 (>-5.1.21-1)

enter image description here

How can I resolve that error?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I just issued:

sudo apt-get install mysql-workbench

at the command line at it was installed.

Choose it in the dash and up it comes:

enter image description here

It is version 5.2.38

The current GA version is 5.2.40 so that looks good enough for me.

share|improve this answer
    
The version in the archives already will work. Please use that, instead of cutting-edge. –  Thomas W. Jun 13 '12 at 18:07
    
but I got an error trying to use it! –  Michael Durrant Jun 16 '12 at 12:14
    
what error(s) are you referring to? –  Thomas W. Jun 16 '12 at 15:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.