Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 12.04 LTS.
I recently disabled (accidentally pressed "don't show again" button) some network notification on GNOME Shell. There are (as I can remember):

  1. "GSM Network - You are now registered on the home network"
  2. "<Network Profile> - Connection established"

Now both on Unity and GNOME Shell, those notifications didn't showed up, and it felt just wrong. What can I do to re-enable those disabled notifications? Thanks.

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted

12.10 - Dconf

Run these commands:

gsettings set org.gnome.nm-applet disable-disconnected-notifications "false"
gsettings set org.gnome.nm-applet disable-connected-notifications "false"

Or open dconf-editor Install dconf-tools and scroll down to orggnomenm-applet and uncheck disable-connected-notifications and disable-disconnected-notifications settings there.

DConf


11.10 and 12.04 - Gconf

gconf-editor Install gconf-editor lets you edit the network manager notifications.

Scroll to / ▸ apps ▸ nm-applet and uncheck disable-connected-notifications settings there.

Gconf

Or the command line method:

gconftool -s /apps/nm-applet/disable-disconnected-notifications --type=bool false
gconftool -s /apps/nm-applet/disable-connected-notifications --type=bool false
share|improve this answer
    
Okay I had it fixed, wrong actions before, thank you. –  audrianore Jun 13 '12 at 16:33
add comment

GNOME is transitioning to dconf instead, edit with dconf-editor from apt package dconf-tools. Settings for nm-applet are at /org/gnome/nm-applet.

share|improve this answer
    
Can you explain what settings exactly to change? –  hexafraction Sep 26 '12 at 15:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.