Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried both 64 bit and 32 bit for 12.04 LTS and just can't get it to get out of the BIOS. The screen flashes about every 5 seconds or so, and absolutely nothing happens. Is there anyway for me to fix this issue?

share|improve this question
How did you create the USB? And have you verified the checksum using MD5SUM – Mitch Jun 13 '12 at 8:47

I'm having the same problem also and have tried searching all over for a solution. One way to work temporarily is to remove "quiet splash" from the command line in the grub menu and press f10 to begin booting. When it fails and prints (initramfs) enter exit and the boot will continue.

Unfortunately this isn't a great way to operate but it's a workaround.

Does anyone have a real solution?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.