Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After I create a bash script and double click it in Unity I am prompted with this - Do you want to run "Kill Launcher", or display its contents? With Run in terminal, Dislpay, Cancel and Run as options. How can i get this window to disappear and default to Run?

share|improve this question
1  
@minerz029 this and that has no relationship. –  Braiam Jan 31 at 4:06

1 Answer 1

up vote 4 down vote accepted

This can be selected in Nautilus preferences on 'Behavior' tab. In 'Executable text files', you can select Always execute, Always open with text editor or Ask each time.

share|improve this answer
    
Sorry I am a bit of a Ubuntu noob, and i cant find the Nautilus preferences or the Behavior tab. I installed 12.04 and havent changed much if anything. So I am still using the Unity interface, and when I right-click on the file and select properties my only options are 'Basic', 'Permissions', 'Open With' –  Dan Jun 13 '12 at 11:36
    
Launch Nautilus (the file explorer). The Preferences (or settings) window is under EDIT menu (last option I think) and the Behavior tab is one of the tabs in Preferences window. –  laurent Jun 14 '12 at 4:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.