Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First off, I'm new to the Linux scene. This is my first attempt to make a single boot installation for Ubuntu.

I tried it for a few days in dual boot with win7 and I was sold, so i removed the tumor my pc had to endure for so long (sorry laptop) and installed Ubuntu from an usb boot device.

My dual boot was as follows: Windows 7 was installed on partition C from hdd1, the windows installer for Ubuntu installed Ubuntu on partition I on that same hdd, hdd1.

In the live cd installation I did the normal execution for removing windows and it said that after the installation my partition would be 320gb big, that is the total size of my hdd, so I automatically assumed that it would format my whole hdd.

Now the installation has completed and it tells me to restart my system, and here comes the problem: now I get a dashing white cursor on my screen after the BIOS load and it won't budge... it just stands there and it doesn't move on or load Ubuntu, the system gets very hot at this point...

Then I tried to reinstall using the same live CD, it is still on my USB drive, but when I boot from the USB, I get the error: no such file with some address and the a grub rescue.

What to do? I can get hold of a win7 copy, but I don't really want to use that crap again.

share|improve this question
    
I have no experience with installing on newer pcs, which sometimes have a different partitioning scheme than the old ones I'm used to. But the live CD is not affected by what's installed on the disk, since it boots before the disk is ever read. So, maybe it had an error, or got one, possibly while installing. I would verify the disk - actually, if possible, I'd burn a CD, which is more stable for later use, and cheaper. Another possibility is that you did not install GRUB into the MBR, or equivalent for your drive. –  Marty Fried Jun 12 '12 at 22:58
1  
When you boot from your Live USB do you see the installer's small logo (screenshot)? If you do, then try pressing any key to display the installer's Advanced Options menu. Run Check disc for defects just to rule this out. If that passes, then try the other menu options to see what happens. –  irrational John Jun 12 '12 at 23:02
    
Thanks - I didn't know about that, and had wondered why those options disappeared - but not enough to have investigated. I guess I assumed it was only available on the alternate install. –  Marty Fried Jun 13 '12 at 0:05

1 Answer 1

Ok, I have solved this problem.

First I re installed Win7 and made a new LiveCD. I booted from USB and it worked, so I installed it again, and now it works. My PC officially runs Linux in single boot :DD

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.