Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently upgraded to Ubuntu 12.04 (Precise Pangolin) and find Unity 5.0 unfamiliar and sluggish, so I would like to downgrade to Unity 4.0, that was included in Ubuntu 11.10 (Oneiric Ocelot). I can't find any working archives of Unity 4.0 and I don't know what to do anymore.

share|improve this question
    
What in particular is unfamiliar and sluggish to you? 5.0 should in general be faster than 4.0. The unity developers (especially Daniel van Vugt) put a lot of effort into making 5.0 faster and fixing performance bugs. bugs.launchpad.net/ubuntu/+source/unity/+bug/861061 –  LiveWireBT Aug 19 '12 at 10:28

1 Answer 1

Oscar, you'd need to grab the source of Unity from Ubuntu 11.10 and re-compile it with the newer libraries in 12.04.

That seems a bit overkill. Perhaps just try unity-2d.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.