Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.04.I am using Gedit with one of the plugin called Embeded Terminal which is used to place the terminal attached at the bottom part of the Gedit.Now my problem is in that embeded terminal both the screen background and text is in white color,so its difficult to see any text there.I tried to configure the fonts in dconf editor.But there was not any good result.Here I am attaching the screenshot of the configuration of dconf editor that I have changed.So please help me to solve this.Any help will be highly appreciable.dconf configuration of embeded terminal

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted

You have too many characters in your color defs. Change background color to #FFFFFF and foreground color to #000000. You can use an online tool such as this one, http://www.colorpicker.com/ to pick the colors you want. You can also use color names, like red, black or blue. Also, in case others are having this issue, make sure you uncheck use-theme-colors, as it is checked by default.

share|improve this answer
add comment

While it seems to be a "won't-fix" bug, another user says he solved: How can I change the color of the text in a terminal embedded in GEdit?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.