Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm starting using Linux (Ubuntu 12.04). I've had many problems to access all Yahoo's pages. Only Yahoo, others sites I access well.

I don't know why it happens! It only happens with Yahoo's pages.

Please see the images. I'm using Firefox browser. How I am new in this forum, I can't post images, then I put the URL's with them.

Yahoo e-mail login image:

Email page

Yahoo main page image:

Main page

The images of Yahoo pages are in Portuguese because I'm in Brazil.

I think this information is important: In my computer I have two operational systems (Windows 7 and Ubuntu 12.04). In the Windows 7 using Firefox the Yahoo pages works normally.

share|improve this question

2 Answers 2

By experience, it could be an MTU problem. You can find the MTU setting in Network manager (ubuntu dash, search for "network", or "network connections").

  1. Select your connection (Wired / Wireless)
  2. Choose Edit
  3. At the bottom of the page is the MTU setting, enter 1450
  4. Click Save
  5. Exit

In order to apply the settings, you have to restart network-manager, by executing this command in the terminal:

sudo service network-manager restart

The normal, usual values of MTU for dsl connections (and ethernet/wifi) are: 1450, 1460, 1470, 1480, 1490, 1500. Try them all out.

share|improve this answer

I had this happen a few times. Try this it worked for me every time: Go to Firefox preferences, and go to the privacy tab,

enter image description hereand click on clear your recent history

and then click on clear now

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.