Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Apparently this is a recurring problem. I tried System->Preferences->Mouse but it didn't help.

There's a lot of info on the web on this, but it is outdated (Ubuntu 7.04 and 8.04).
Any tips on how to fix this?

share|improve this question

3 Answers 3

up vote 2 down vote accepted

I had the same problem with my Dell. In the mouse options, try increasing the speed but decreasing the sensitivity.

share|improve this answer
    
counter intuitive....but works like a charm. Thanks again.. –  user2413 Nov 26 '10 at 20:05
    
If you think about it, it makes sense. Making the touchpad more "sensitive" makes it allow for finer control over the pointer. If you're getting finer control, it takes more touchpad area to move the pointer a given distance because the scanning resolution is fixed. (Did that make any sense?) –  dgw Dec 16 '10 at 2:02

Might be worth installing the new gpointing-device-settings Install gpointing-device-settings package to see if that makes a difference. It has a fairly extensive number of options to control speed, acceleration and so on.

sudo apt-get install gpointing-device-settings

alt text

share|improve this answer

What laptop do you have? Some Lenovo Thinkpads have options in the following files:

$ cat /sys/devices/platform/i8042/serio1/speed
97
$ cat /sys/devices/platform/i8042/serio1/sensitivity
128
share|improve this answer
    
Judging by the tags, he has a Dell. –  Roddie Nov 26 '10 at 17:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.