Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I click on a hyperlink in an email (Ubuntu 12.04, Evolution 3.2.3 or thunderbird 12, although it happened in previous versions as well), the program window (Evolution) in focus changes to Firefox (default internet browser) to open the webpage. I would like that it does NOT switch automatically from Evolution to Firefox with every clicked hyperlink as I would prefer to read the whole email first and then "manually" go to the Firefox with the opened webpages.

I know that it is possible to prevent this automatic change of program window (email client to internet browser) as in Ubuntu 11.10 I had this preferred behaviour (before I now installed Ubuntu 12.04).

Does anybody know where I can change the preferences for this issue?
Thanks for any help, it bothers me daily.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

To avoid that: open config window in Firefox:

about:config

there found:

browser.tabs.loadDivertedInBackground

and change to True

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.