Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an annoying problem. Every time i want to enter a mail adress in evolution, it adds a "," when pressing alt (needed to type "@").

So, when i want to send a mail to info@ubuntu.com, it gives me: info, @ubuntu.com which of course does not work. I can adjust it manually though but it keeps being annoying

share|improve this question
    

1 Answer 1

up vote 1 down vote accepted

This is a known bug. It could be, or not, HUD related (*). You can try to disable or change the shortcut key to open the HUD to something different from ALT, see here. If it works please report back here and in the bug report, if it doesn't feel free to downvote this answer.

One possible (but highly speculative) explanation is that evolution is programmed so that it adds a comma to the field when it lost focus (to ease adding more addresses). When you hit ALT, the HUD gets focus and Evolution inserts a comma.

share|improve this answer
    
Yes, this did the trick. I did exactly as explained in the link and now it does work normal. Thanks! –  wouter205 Jun 13 '12 at 10:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.